May 16, 2018

Site Colors don't work on Chrome

Hi,

Does anyone have the same issue? Here is how the web page is displayed on my Chrome browser:

Normal Mode: https://imgur.com/a/RPlvXud

Incognito Mode: https://imgur.com/a/tajbP4Q

I tried deleting the entire history/cache but it didn't help. Any suggestions.

Also, I'm having this problem on all my 3 computers.


  1. 1

    I've just found the problem. It is the Screen Shader - F.lux for Chrome extension. It is a very useful extension for eye protection but looks like I'll have to disable it.

    https://chrome.google.com/webstore/detail/screen-shader-flux-for-ch/fmlboobidmkelggdainpknloccojpppi

    1. 3

      It is a very useful extension for eye protection but looks like I'll have to disable it.

      You can still download the F.lux standalone application, or if you have Windows 10 it's built into the OS and is called "Night light".

      1. 1

        I already use the nightlight, but I feel especially uncomfortable with white pages. This extension makes them less bright. But I won't be using it anymore. I'll definitely try Flux. Thanks for the advice.

  2. 1

    How weird! Do you get any errors in the Chrome console?

    1. 1

      I get FIREBASE WARNING: Invalid query string segment: on both.

      1. 1

        I get the same error so that's not it.

        So you only get the problem when logged in? Try clearing cookies.

        1. 1

          I've just deleted all the cookies which logged me out. It is still the same. It can be related to one of the extensions on Chrome.

  3. 1

    This comment was deleted 4 days ago.